summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/android.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index 085bf41aeb..53b0183f92 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -256,8 +256,10 @@ to a Unix shell that can run commands on the connected device or emulator.")
          (replace 'install
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
-                    (bin (string-append out "/bin")))
+                    (bin (string-append out "/bin"))
+                    (include (string-append out "/include")))
                (install-file "mkbootimg" bin)
+               (install-file "bootimg.h" include)
                #t))))))
     (home-page "https://developer.android.com/studio/command-line/adb.html")
     (synopsis "Tool to create Android boot images")