summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/file-systems.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 46d9227ace..c3051b835e 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -360,7 +360,8 @@ from a mounted file system.")
          (list ,(string-append "VERSION=" version) ; bogus vX.Y-nogit otherwise
                (string-append "PREFIX=" (assoc-ref %outputs "out"))
                "INITRAMFS_DIR=$(PREFIX)/share/initramfs-tools"
-               "CC=gcc"
+               ,(string-append "CC=" (cc-for-target))
+               ,(string-append "PKG_CONFIG=" (pkg-config-for-target))
                "PYTEST=pytest")
          #:phases
          (modify-phases %standard-phases