summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/libreoffice.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index b6ff6dc528..bb72f69f40 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -1096,6 +1096,8 @@ converting QuarkXPress file format.  It supports versions 3.1 to 4.1.")
         (list
           "--enable-release-build"
           "--enable-verbose"
+          ;; Avoid using all cpu cores by default
+          (format #f "--with-parallelism=~d" (parallel-job-count))
           "--disable-fetch-external" ; disable downloads
           "--with-system-libs" ; enable all --with-system-* flags
           (string-append "--with-boost-libdir="