summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioconductor.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 786e79b931..6559e69711 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -11729,6 +11729,31 @@ array noise or normalization methods.  It is also very fast and can be applied
 on whole-genome tiling array experiments quite easily with enough memory.")
     (license license:gpl2+)))
 
+(define-public r-acde
+  (package
+    (name "r-acde")
+    (version "1.24.0")
+    (source (origin
+              (method url-fetch)
+              (uri (bioconductor-uri "acde" version))
+              (sha256
+               (base32
+                "13ks87am73m3bjn9ljapxml2a9cxdpgv9flwvly8aqmi3ndxyqi6"))))
+    (properties `((upstream-name . "acde")))
+    (build-system r-build-system)
+    (propagated-inputs (list r-boot))
+    (home-page "https://bioconductor.org/packages/acde")
+    (synopsis
+     "Identification of differentially expressed genes with artificial components")
+    (description
+     "This package provides a multivariate inferential analysis method for
+detecting differentially expressed genes in gene expression data.  It uses
+artificial components, close to the data's principal components but with an
+exact interpretation in terms of differential genetic expression, to identify
+differentially expressed genes while controlling the @dfn{false discovery
+rate} (FDR).")
+    (license license:gpl3)))
+
 ;; This is a CRAN package, but it depends on Bioconductor packages, so we put
 ;; it here.
 (define-public r-activedriverwgs