summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2b37a4d560..bda5692a50 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18503,10 +18503,10 @@ multitouch applications.")
                  (setenv "PATH" (string-append (getenv "PATH") ":" bin)))
                (add-installed-pythonpath inputs outputs)
                (invoke "pytest" "-vv" "tests/unit/"
+                       "-k" "not test_gitignore" ;requires git
                        "--ignore=tests/unit/test_deprecated_finders.py")))))))
     (native-inputs
-     `(("git" ,git-minimal)
-       ("python-black" ,python-black)
+     `(("python-black" ,python-black)
        ("python-colorama" ,python-colorama)
        ("python-hypothesmith" ,python-hypothesmith)
        ("python-libcst" ,python-libcst-minimal)