summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gimp.scm2
-rw-r--r--gnu/packages/gnome.scm2
-rw-r--r--gnu/packages/gtk.scm4
3 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index feb67318df..766fd03dcd 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -54,7 +54,7 @@
               (uri (list (string-append "https://download.gimp.org/pub/babl/"
                                         (version-major+minor version)
                                         "/babl-" version ".tar.bz2")
-                         (string-append "http://ftp.gtk.org/pub/babl/"
+                         (string-append "https://ftp.gtk.org/pub/babl/"
                                         (version-major+minor version)
                                         "/babl-" version ".tar.bz2")
                          (string-append "ftp://ftp.gtk.org/pub/babl/"
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index fe26bc35cc..c87df98613 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2444,7 +2444,7 @@ library.")
      `(("glib"    ,glib)
        ("libsoup" ,libsoup)
        ("libxml2" ,libxml2)))
-    (home-page "http://www.gtk.org/")
+    (home-page "https://www.gtk.org/")
     (synopsis "RESTful web api query library")
     (description
      "This library was designed to make it easier to access web services that
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 429b0579c8..8b11e3fb1f 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -664,7 +664,7 @@ graphical user interfaces.  Offering a complete set of widgets, GTK+ is
 suitable for projects ranging from small one-off tools to complete
 application suites.")
    (license license:lgpl2.0+)
-   (home-page "http://www.gtk.org/")))
+   (home-page "https://www.gtk.org/")))
 
 (define-public gtk+
   (package (inherit gtk+-2)
@@ -1492,7 +1492,7 @@ information.")
        ("source-highlight" ,source-highlight)
        ("glib" ,glib)
        ("python-six" ,python-six)))
-    (home-page "http://www.gtk.org/gtk-doc/")
+    (home-page "https://www.gtk.org/gtk-doc/")
     (synopsis "Documentation generator from C source code")
     (description
      "GTK-Doc generates API documentation from comments added to C code.  It is