summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pulseaudio.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/pulseaudio.scm b/gnu/packages/pulseaudio.scm
index ea61dd807c..639d33fb60 100644
--- a/gnu/packages/pulseaudio.scm
+++ b/gnu/packages/pulseaudio.scm
@@ -121,6 +121,17 @@ SPARC.  Hopefully the design of the library will also make it easy to extend
 for reading and writing new sound file formats.")
     (license l:gpl2+)))
 
+;; Remove this on core-updates
+(define-public libsndfile/fixed
+  (package
+    (inherit libsndfile)
+    (inputs '())
+    (propagated-inputs
+     `(("libvorbis" ,libvorbis)
+       ("libogg" ,libogg)
+       ("flac" ,flac)
+       ("opus" ,opus)))))
+
 (define-public libsamplerate
   (package
     (name "libsamplerate")                     ; aka. Secret Rabbit Code (SRC)