summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wget.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 0c6d27471b..b3a3982bec 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -80,7 +80,7 @@ in downloaded documents to relative links.")
     (source
       (origin
         (method url-fetch)
-        (uri (string-append "http://wgetpaste.zlin.dk/wgetpaste-"
+        (uri (string-append "https://wgetpaste.zlin.dk/wgetpaste-"
                             version ".tar.bz2"))
         (sha256
          (base32
@@ -128,7 +128,7 @@ in downloaded documents to relative links.")
     (inputs
      `(("wget" ,wget)
        ("xclip" ,xclip)))
-    (home-page "http://wgetpaste.zlin.dk/")
+    (home-page "https://wgetpaste.zlin.dk/")
     (synopsis "Script that automates pasting to a number of pastebin services")
     (description
      "@code{wgetpaste} is an extremely simple command-line interface to various