summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ibus.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ibus.scm b/gnu/packages/ibus.scm
index eebfb73545..180e3cff95 100644
--- a/gnu/packages/ibus.scm
+++ b/gnu/packages/ibus.scm
@@ -205,12 +205,12 @@ ZhuYin (Bopomofo) input method based on libpinyin for IBus.")
      `(#:phases
        (modify-phases %standard-phases
          (add-before 'configure 'autogen
-          (lambda _ (zero? (system* "autoreconf" "-vif"))))
+           (lambda _ (zero? (system* "autoreconf" "-vif"))))
          (add-after 'unpack 'unpack-model
-          (lambda* (#:key inputs #:allow-other-keys)
-            (zero? (system* "tar" "-xvf"
-                            (assoc-ref inputs "model")
-                            "-C" "data")))))))
+           (lambda* (#:key inputs #:allow-other-keys)
+             (zero? (system* "tar" "-xvf"
+                             (assoc-ref inputs "model")
+                             "-C" "data")))))))
     (inputs
      `(("glib" ,glib)
        ("bdb" ,bdb)