summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/education.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 567dfce58d..3487db436b 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -115,7 +115,7 @@ of categories with some of the activities available in that category.
 (define-public gcompris-qt
   (package
     (name "gcompris-qt")
-    (version "0.91")
+    (version "0.95")
     (source
       (origin
         (method url-fetch)
@@ -124,18 +124,11 @@ of categories with some of the activities available in that category.
                version ".tar.xz"))
         (sha256
          (base32
-          "09h098w9q79hnzla1pcpqlnnr6dbafm4q6zmdp7wlk11ym8n9kvg"))))
+          "1aaijjx2b7k1cyx59jhs64hlp1sppw1faa81qxl5lxc79vifrlrl"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases
        (modify-phases %standard-phases
-         (add-after 'unpack 'patch-for-qt5.11
-           (lambda _
-             (substitute* "src/core/CMakeLists.txt"
-               (("qt5_use_modules") "target_link_libraries")
-               (("Qml Quick Gui Multimedia Network XmlPatterns Svg Xml Sensors Core")
-                "Qt5::Qml Qt5::Quick Qt5::Gui Qt5::Multimedia Qt5::Core Qt5::Svg Qt5::Xml Qt5::XmlPatterns Qt5::Sensors"))
-             #t))
          (add-after 'install 'wrap-executable
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (let ((out (assoc-ref outputs "out")))