summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/enlightenment.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/enlightenment.scm b/gnu/packages/enlightenment.scm
index c49d0217a3..5cbcdc62e6 100644
--- a/gnu/packages/enlightenment.scm
+++ b/gnu/packages/enlightenment.scm
@@ -300,12 +300,12 @@ Libraries with some extra bells and whistles.")
     (arguments
      `(#:configure-flags '("--enable-mount-eeze")))
     (native-inputs
-     `(("pkg-config" ,pkg-config)))
+     `(("gettext" ,gnu-gettext)
+       ("pkg-config" ,pkg-config)))
     (inputs
      `(("alsa-lib" ,alsa-lib)
        ("dbus" ,dbus)
        ("freetype" ,freetype)
-       ("gettext" ,gnu-gettext)
        ("libxcb" ,libxcb)
        ("libxext" ,libxext)
        ("linux-pam" ,linux-pam)