summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/debug.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 34cc479589..3e3c308dae 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -230,6 +230,8 @@ tools that process C/C++ code.")
                              #t))))))))))))
       (arguments
        `(#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out"))
+                            (string-append "DOC_PATH=$(PREFIX)/share/doc/"
+                                           ,name "-" ,version)
                             "CC=gcc")
          #:phases (modify-phases %standard-phases
                     (delete 'configure)