summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bootstrap.scm2
-rw-r--r--gnu/packages/make-bootstrap.scm2
2 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bootstrap.scm b/gnu/packages/bootstrap.scm
index f3c1c5a617..bd9bce8a26 100644
--- a/gnu/packages/bootstrap.scm
+++ b/gnu/packages/bootstrap.scm
@@ -127,7 +127,7 @@ successful, or false to signal an error."
     (synopsis description)
     (description #f)
     (home-page #f)
-    (license #f)))
+    (license gpl3+)))
 
 (define package-with-bootstrap-guile
   (memoize
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 07e8b5160b..1b70d54c48 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -271,7 +271,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
     (synopsis "Statically-linked bootstrap binaries")
     (description
      "Binaries used to bootstrap the distribution.")
-    (license #f)
+    (license gpl3+)
     (home-page #f)))
 
 (define %binutils-static