summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 0 insertions, 16 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d49443e689..b5b19c0ec3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15496,22 +15496,6 @@ related APIs.  The binding is created using the standard @code{ctypes}
 library.")
    (license license:bsd-3)))
 
-(define-public python2-pyopengl-accelerate
-  (package
-    (inherit python2-pyopengl)
-    (name "python2-pyopengl-accelerate")
-    (version "3.1.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "PyOpenGL-accelerate" version))
-       (sha256
-        (base32
-         "0464c1ifzk0k92lyndikmvzjgnx1y25r7bkkc8pnxm4kp1q4czwj"))))
-    (synopsis "Acceleration code for PyOpenGL")
-    (description
-     "This is the Cython-coded accelerator module for PyOpenGL.")))
-
 (define-public python-pyopengl
   (package
     (name "python-pyopengl")