summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/shells.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index b752fb4a90..5c8c4b5d8a 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -780,9 +780,9 @@ Shell (pdksh).")
     (license (list miros
                    isc))))              ; strlcpy.c
 
-(define-public oil-shell
+(define-public oil
   (package
-    (name "oil-shell")
+    (name "oil")
     (version "0.7.0")
     (source (origin
               (method url-fetch)
@@ -826,6 +826,9 @@ is commonly written.")
     (license (list psfl ; The Oil sources include a patched Python 2 source tree
                    asl2.0))))
 
+(define-public oil-shell
+  (deprecated-package "oil-shell" oil))
+
 (define-public gash
   (package
     (name "gash")