summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 9ee5ed981e..02a112153d 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -331,6 +331,7 @@ supported, including rtmp://, rtmpt://, rtmpe://, rtmpte://, and rtmps://.")
                        (assoc-ref %outputs "out") "/lib")
         (string-append "-DCMAKE_INSTALL_INCLUDEDIR="
                        (assoc-ref %outputs "out") "/include")
+        "-DENABLE_STATIC=OFF"
         "-DENABLE_UNITTESTS=ON"
         "-DENABLE_CODE_COVERAGE=ON")))
     (native-inputs