summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/libreoffice.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index ff5b1747d1..4b81f59f1e 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -427,9 +427,10 @@ Microsoft Publisher documents of all versions.")
     (native-inputs
      `(("doxygen" ,doxygen)
        ("pkg-config" ,pkg-config)))
+    (native-inputs ; in Requires field of .pkg
+     `(("librevenge" ,librevenge)))
     (inputs
      `(("boost" ,boost)
-       ("librevenge" ,librevenge)
        ("zlib" ,zlib)))
     (arguments
      ;; avoid triggering a build failure due to warnings