summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu-system.am2
-rw-r--r--gnu/packages/dns.scm (renamed from gnu/packages/dnsmasq.scm)2
2 files changed, 2 insertions, 2 deletions
diff --git a/gnu-system.am b/gnu-system.am
index bd3f434090..8e3210440f 100644
--- a/gnu-system.am
+++ b/gnu-system.am
@@ -81,7 +81,7 @@ GNU_SYSTEM_MODULES =				\
   gnu/packages/dictionaries.scm			\
   gnu/packages/disk.scm				\
   gnu/packages/djvu.scm				\
-  gnu/packages/dnsmasq.scm			\
+  gnu/packages/dns.scm				\
   gnu/packages/docbook.scm			\
   gnu/packages/doxygen.scm			\
   gnu/packages/dwm.scm				\
diff --git a/gnu/packages/dnsmasq.scm b/gnu/packages/dns.scm
index f342f818c4..86f5945ee7 100644
--- a/gnu/packages/dnsmasq.scm
+++ b/gnu/packages/dns.scm
@@ -16,7 +16,7 @@
 ;;; You should have received a copy of the GNU General Public License
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
-(define-module (gnu packages dnsmasq)
+(define-module (gnu packages dns)
   #:use-module (guix licenses)
   #:use-module (guix packages)
   #:use-module (guix download)