summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 46b58e352c..1b6c8940e5 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2556,7 +2556,7 @@ Transport Tycoon Deluxe.")
 (define openrct2-objects
   (package
    (name "openrct2-objects")
-   (version "1.0.6")
+   (version "1.0.9")
    (source
     (origin
      (method url-fetch)
@@ -2564,8 +2564,7 @@ Transport Tycoon Deluxe.")
                          version "/objects.zip"))
      (file-name (string-append name "-" version ".zip"))
      (sha256
-      (base32
-       "00kfy95zx6g4ldr6br5p7bwkwfx6pw9v78fd3rvghjnwyvf5fhki"))))
+      (base32 "02apb8h553m7d6jvysgb1zahvxc1yzyygfca2iclb21b3fhpsas4"))))
    (build-system trivial-build-system)
    (native-inputs
     `(("bash" ,bash)