summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e89f5b0c68..90b1bcad72 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1440,6 +1440,13 @@ distribution.")
                        '()
                        (append default-packages packages)))))))
 
+(define-public texlive-tiny
+  (package
+    (inherit (texlive-union))
+    (name "texlive-tiny")
+    (description "This is a very limited subset of the TeX Live distribution.
+It includes little more than the required set of LaTeX packages.")))
+
 (define texlive-texmf
   (package
    (name "texlive-texmf")