summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 4827f80488..a49ea25196 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -330,13 +330,6 @@ used to apply commands with arbitrarily long arguments.")
    (outputs '("out" "debug"))
    (arguments
     `(#:parallel-build? #f            ; help2man may be called too early
-
-      ;; 'cp' and others refer to 'file_chauthor' so they must link directly
-      ;; against libhurduser.
-      ,@(if (hurd-target?)
-            '(#:configure-flags '("LIBS=-lhurduser"))
-            '())
-
       #:phases (modify-phases %standard-phases
                  (add-before 'build 'patch-shell-references
                    (lambda _