summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 300c468ffc..0a502a6063 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -136,7 +136,7 @@ degree elevation and curve fitting.")
                       (assoc-ref inputs "node") "/lib"))
              #t)))))
     (inputs
-     `(("node" ,node)))
+     `(("node" ,libnode)))
     (propagated-inputs
      `(("r-curl" ,r-curl)
        ("r-jsonlite" ,r-jsonlite)