summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/screen.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/screen.scm b/gnu/packages/screen.scm
index ea17659b1b..5827a1c53e 100644
--- a/gnu/packages/screen.scm
+++ b/gnu/packages/screen.scm
@@ -79,12 +79,12 @@ view to show two terminals at once.")
     (build-system gnu-build-system)
     (arguments
      ;; No install target.
-     '(#:phases (alist-replace
-                 'install
-                 (lambda* (#:key outputs #:allow-other-keys)
-                   (let ((out (assoc-ref outputs "out")))
-                     (install-file "dtach" (string-append out "/bin"))))
-                 %standard-phases)
+     '(#:phases
+       (modify-phases %standard-phases
+         (replace 'install
+           (lambda* (#:key outputs #:allow-other-keys)
+             (let ((out (assoc-ref outputs "out")))
+               (install-file "dtach" (string-append out "/bin"))))))
        ;; No check target.
        #:tests? #f))
     (home-page "http://dtach.sourceforge.net/")