summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp-xyz.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index db41d7c359..cd4fb904d2 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -12483,10 +12483,8 @@ and comparison operations when used heavily in numeric code.")
          ("anaphora" ,sbcl-anaphora)
          ("arrows" ,sbcl-arrows)
          ("cl-custom-hash-table" ,sbcl-custom-hash-table)
+         ("static-dispatch" ,sbcl-static-dispatch)
          ("trivia" ,sbcl-trivia)))
-      (propagated-inputs
-       ;; FIXME: Same error as for `sbcl-static-dispatch'.
-       `(("static-dispatch" ,cl-static-dispatch)))
       (native-inputs
        `(("prove" ,sbcl-prove)))
       (arguments