summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/java.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index 043696ca98..747edc18d0 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -1330,7 +1330,8 @@ bootstrapping purposes.")
                  (when #f                 ; skip tests
                    (run-test "check-hotspot")
                    (run-test "check-langtools")
-                   (run-test "check-jdk")))))
+                   (run-test "check-jdk"))
+                 #t)))
            (replace 'install
              (lambda* (#:key outputs #:allow-other-keys)
                (let ((doc (string-append (assoc-ref outputs "doc")