summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image-viewers.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/image-viewers.scm b/gnu/packages/image-viewers.scm
index 3410880a67..87546045a6 100644
--- a/gnu/packages/image-viewers.scm
+++ b/gnu/packages/image-viewers.scm
@@ -74,12 +74,14 @@
      '(#:phases (modify-phases %standard-phases (delete 'configure))
        #:test-target "test"
        #:make-flags
-       (list "CC=gcc" (string-append "PREFIX=" (assoc-ref %outputs "out")))))
+       (list "CC=gcc" (string-append "PREFIX=" (assoc-ref %outputs "out"))
+             "exif=1")))
     (native-inputs
      `(("perl" ,perl)
        ("perl-test-command" ,perl-test-command)))
     (inputs `(("imlib2" ,imlib2)
               ("curl" ,curl)
+              ("libexif" ,libexif)
               ("libpng" ,libpng)
               ("libxt" ,libxt)
               ("libx11" ,libx11)