summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm2
-rw-r--r--gnu/packages/boost.scm6
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 019c46adbd..98149f2674 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -11738,7 +11738,7 @@ accurate as existing quantification tools.")
 code that is used in the Cufflinks codebase.  The goal of this library is to
 provide this functionality without the necessity of drawing in a heavy-weight
 dependency like SeqAn.")
-    (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt"))))
+    (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"))))
 
 (define-public libdivsufsort
   (package
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index d347674abb..cdfbda6740 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -106,12 +106,12 @@
            (lambda* (#:key outputs make-flags #:allow-other-keys)
              (zero? (apply system* "./b2" "install" make-flags)))))))
 
-    (home-page "http://boost.org")
+    (home-page "https://www.boost.org")
     (synopsis "Peer-reviewed portable C++ source libraries")
     (description
      "A collection of libraries intended to be widely useful, and usable
 across a broad spectrum of applications.")
-    (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt"
+    (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"
                                 "Some components have other similar licences."))))
 
 (define-public boost-1.66
@@ -158,7 +158,7 @@ across a broad spectrum of applications.")
       (description "The Boost.Sync library provides mutexes, semaphores, locks
 and events and other thread related facilities.  Boost.Sync originated from
 Boost.Thread.")
-      (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt")))))
+      (license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt")))))
 
 (define-public mdds
   (package