summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index b588c406d0..3963558ae5 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -835,9 +835,9 @@ on top of GNU Guix.")
        ("pkg-config" ,pkg-config)
 
        ;; For testing.
-       ("jupyter" ,(specification->package "jupyter"))
-       ("python-ipython" ,(specification->package "python-ipython"))
-       ("python-ipykernel" ,(specification->package "python-ipykernel"))))
+       ("jupyter" ,jupyter)
+       ("python-ipython" ,python-ipython)
+       ("python-ipykernel" ,python-ipykernel)))
     (inputs
      `(("guix" ,guix)
        ("guile" ,guile-2.2)))