summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ddf0108367..4441ec90e1 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11962,8 +11962,7 @@ game FPS.")
      `(#:tests? #f; no tests
        #:make-flags
        (list (string-append "CC=" ,(cc-for-target))
-             "PREFIX="
-             (string-append "DESTDIR=" (assoc-ref %outputs "out")))
+             (string-append "PREFIX=" (assoc-ref %outputs "out")))
        #:phases
        (modify-phases %standard-phases
          (delete 'configure))))