summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d7e816415d..537a2eef35 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15488,9 +15488,8 @@ CloudFront content delivery network.")
             ;; Hard-code the path to pkg-config.
             (lambda _
               (substitute* "pkgconfig/pkgconfig.py"
-                (("cmd = 'pkg-config")
-                 (string-append "cmd = '" (which "pkg-config"))))
-              #t))
+                (("'pkg-config'")
+                 (string-append "'" (which "pkg-config") "'")))))
           (replace 'check
             (lambda _
               (invoke "nosetests" "test.py"))))))