summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/php.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/php.scm b/gnu/packages/php.scm
index 76707e9b0c..4c77eb213a 100644
--- a/gnu/packages/php.scm
+++ b/gnu/packages/php.scm
@@ -94,7 +94,7 @@
          (list (with "--with-bz2" "bzip2")
                (with "--with-curl" "curl")
                (with "--with-gdbm" "gdbm")
-               (with "--with-gettext" "glibc") ; libintl.h
+               (with "--with-gettext" "libc")  ; libintl.h
                (with "--with-gmp" "gmp")
                (with "--with-ldap" "openldap")
                (with "--with-ldap-sasl" "cyrus-sasl")
@@ -352,7 +352,6 @@
        ("cyrus-sasl" ,cyrus-sasl)
        ("gd" ,gd)
        ("gdbm" ,gdbm)
-       ("glibc" ,glibc)
        ("gmp" ,gmp)
        ("gnutls" ,gnutls)
        ("icu4c" ,icu4c)