summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/selinux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/selinux.scm b/gnu/packages/selinux.scm
index e540a140a1..1c45cb8c7e 100644
--- a/gnu/packages/selinux.scm
+++ b/gnu/packages/selinux.scm
@@ -131,6 +131,7 @@ module into a binary representation.")
 (define-public libselinux
   (package (inherit libsepol)
     (name "libselinux")
+    (outputs '("out" "python"))
     (arguments
      (substitute-keyword-arguments (package-arguments libsepol)
        ((#:make-flags flags)
@@ -139,7 +140,7 @@ module into a binary representation.")
                               (assoc-ref %build-inputs "libsepol")
                               "/lib/libsepol.a")
                 (string-append "PYSITEDIR="
-                               (assoc-ref %outputs "out")
+                               (assoc-ref %outputs "python")
                                "/lib/python"
                                ,(version-major+minor (package-version python))
                                "/site-packages/")