summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ace7027847..5776363b75 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4034,7 +4034,8 @@ and vice-versa.")
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'bootstrap
-          (lambda _ (zero? (system* "sh" "autogen.sh")))))))
+           (lambda _
+             (invoke "sh" "autogen.sh"))))))
     ;; The release tarball lacks the generated files.
     (native-inputs
      `(("autoconf" ,autoconf)