summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 2bbe398079..889073edba 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -284,7 +284,10 @@ an interpreter, a compiler, a debugger, and much more.")
        ("texlive" ,texlive)
        ("texinfo" ,texinfo)))
     (arguments
-     '(#:phases
+     '(#:modules ((guix build gnu-build-system)
+                  (guix build utils)
+                  (srfi srfi-1))
+       #:phases
        (modify-phases %standard-phases
          (delete 'configure)
          (add-before 'build 'patch-unix-tool-paths