summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/radio.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index a7e9de3707..b3a6aceaff 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -1947,6 +1947,7 @@ voice formats.")
        ("qtwebsockets" ,qtwebsockets)
        ("rtl-sdr" ,rtl-sdr)
        ("serialdv" ,serialdv)
+       ("soapysdr" ,soapysdr)
        ("sgp4" ,sgp4)
        ("zlib" ,zlib)))
     (arguments
@@ -1963,7 +1964,9 @@ voice formats.")
              (string-append "-DSERIALDV_DIR="
                             (assoc-ref %build-inputs "serialdv"))
              (string-append "-DSGP4_DIR="
-                            (assoc-ref %build-inputs "sgp4")))))
+                            (assoc-ref %build-inputs "sgp4"))
+             (string-append "-DSOAPYSDR_DIR="
+                            (assoc-ref %build-inputs "soapysdr")))))
     (home-page "https://github.com/f4exb/sdrangel/wiki")
     (synopsis "Software defined radio")
     (description