summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9e79a83088..f692b8ab5c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5515,7 +5515,8 @@ technologies.")
        (modify-phases %standard-phases
          (add-before 'configure 'chdir
            (lambda _
-             (chdir "jetty-test-helper")))
+             (chdir "jetty-test-helper")
+             #t))
          (add-before 'build 'fix-paths
            (lambda _
              ;; TODO: