summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pdf.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 38a4516707..29f2381e6d 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -830,7 +830,7 @@ the PDF pages.")
 (define-public fbida
   (package
     (name "fbida")
-    (version "2.12")
+    (version "2.14")
     (home-page "https://www.kraxel.org/blog/linux/fbida/")
     (source (origin
               (method url-fetch)
@@ -838,14 +838,15 @@ the PDF pages.")
                                   "fbida-" version ".tar.gz"))
               (sha256
                (base32
-                "0bw224vb7jh0lrqaf4jgxk48xglvxs674qcpj5y0axyfbh896cfk"))))
+                "0f242mix20rgsqz1llibhsz4r2pbvx6k32rmky0zjvnbaqaw1dwm"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases
        (modify-phases %standard-phases
-         (add-after 'unpack 'patch-ldconfig
+         (add-after 'unpack 'patch-FHS-file-names
            (lambda _
              (substitute* "mk/Autoconf.mk"
+               (("/bin/echo") "echo")
                (("/sbin/ldconfig -p") "echo lib")) #t))
          (delete 'configure))
         #:tests? #f