summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a25d3bca4c..55efd4d4c0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10151,6 +10151,8 @@ implementation for Python.")
         (base32
           "1vyjd0b7wciv55i19l44zy0adx8q7ss79lhy2r9d1rwz2y4822zg"))))
   (build-system python-build-system)
+  (arguments
+   '(#:tests? #f)) ; The test suite uses some Windows-specific data types.
   (inputs `(("python-wcwidth" ,python-wcwidth)
             ("python-pygments" ,python-pygments)))
   (native-inputs `(("python-six" ,python-six)))