summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/documentation.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index a3a07f56db..ac3fa7b78c 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -127,7 +127,7 @@ markup) can be customized and extended by the user.")
 (define-public asciidoc-py3
   (package (inherit asciidoc)
     (name "asciidoc-py3")
-    (version "9.0.0rc1")
+    (version "9.0.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -136,7 +136,7 @@ markup) can be customized and extended by the user.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1v815dgab62970m9cr2crwbh4kvlzk6pv3hk4bzv6gfa4lbwfkfl"))))
+                "1xpws5lgzaqwgbc7sq6bp8adjxy8qb4qb9nj4vvpxamjgx3pny54"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("autoconf" ,autoconf)))