summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/disk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 7c701174e4..85e2d7c729 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -1021,7 +1021,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
 (define-public libblockdev
   (package
     (name "libblockdev")
-    (version "2.27")
+    (version "2.28")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/storaged-project/"
@@ -1029,7 +1029,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
                                   version "-1/libblockdev-" version ".tar.gz"))
               (sha256
                (base32
-                "05rm9h8v30rahr245jcw6if6b5g16mb5hnz7wl1shzip0wky3k3d"))))
+                "1x3xbgd2dyjhcqvyalpnrp727xidfxmaxgyyvv5gwx4aw90wijc2"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases