summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 39bbab1d27..85e0fa98f9 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -3883,6 +3883,31 @@ on a Solomon-Cox approximation).  Estimates should be treated with caution if
 the group sizes are small.")
     (license license:gpl2)))
 
+(define-public r-mcmcglmm
+  (package
+    (name "r-mcmcglmm")
+    (version "2.36")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "MCMCglmm" version))
+       (sha256
+        (base32 "1wca9x5c9x88cryj1pkhl73chmnbc1653j08faz7lp03z2mdkzv6"))))
+    (properties `((upstream-name . "MCMCglmm")))
+    (build-system r-build-system)
+    (propagated-inputs (list r-ape
+                             r-coda
+                             r-corpcor
+                             r-cubature
+                             r-matrix
+                             r-tensora))
+    (home-page "https://github.com/jarrodhadfield/MCMCglmm")
+    (synopsis "MCMC generalised linear mixed models")
+    (description
+     "This package fits multivariate generalized linear mixed models and
+related models.  This is done using Markov chain Monte Carlo techniques.")
+    (license license:gpl2+)))
+
 (define-public r-shadowtext
   (package
     (name "r-shadowtext")