summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ci.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ci.scm b/gnu/packages/ci.scm
index 0a5f3afbd2..58fdefb429 100644
--- a/gnu/packages/ci.scm
+++ b/gnu/packages/ci.scm
@@ -141,7 +141,7 @@
                       (guix   (assoc-ref inputs "guix"))
                       (deps   (list avahi gcrypt json zmq squee git bytes
                                     fibers zlib matd tls mail guix))
-                      (guile  (assoc-ref %build-inputs "guile"))
+                      (guile  (assoc-ref inputs "guile"))
                       (effective
                        (read-line
                         (open-pipe* OPEN_READ