summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e0fc9a9f50..1e1c4f9eeb 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2960,7 +2960,9 @@ database is translated at Transifex.")
                 (string-append (assoc-ref inputs "docbook-xml")
                                "/xml/dtd/docbook/")))
              #t))
-         (add-after 'install 'wrap-for-python
+         (add-after 'install 'add-install-to-pythonpath
+           (@@ (guix build python-build-system) add-install-to-pythonpath))
+         (add-after 'add-install-to-pythonpath 'wrap-for-python
            (@@ (guix build python-build-system) wrap))
          (add-after 'install 'wrap
            (lambda* (#:key outputs #:allow-other-keys)