summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm19
1 files changed, 0 insertions, 19 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 47404b39cd..91036b4e06 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -75903,25 +75903,6 @@ for @code{Valuable} types.")
     (description "Implementation detail for value-bag.")
     (license (list license:asl2.0 license:expat))))
 
-(define-public rust-vcell-0.1
-  (package
-    (name "rust-vcell")
-    (version "0.1.3")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "vcell" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "00n0ss2z3rh0ihig6d4w7xp72g58f7g1m6s5v4h3nc6jacdrqhvp"))))
-    (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
-    (home-page "https://github.com/japaric/vcell")
-    (synopsis "Cell with volatile read / write operations")
-    (description "This package provides a Cell structure with volatile read /
-write operations.")
-    (license (list license:expat license:asl2.0))))
-
 (define-public rust-vcpkg-0.2
   (package
     (name "rust-vcpkg")