summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 85764b073e..9ef0ee7f09 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -826,10 +826,12 @@ is like a time machine for your data. ")
     (license (license:fsf-free "file://COPYING"
                                "Open Software License 2.0"))))
 
-(define-public restic ; bundled / vendored dependencies
+(define-public restic
   (package
     (name "restic")
     (version "0.9.1")
+    ;; TODO Try packaging the bundled / vendored dependencies in the 'vendor/'
+    ;; directory.
     (source (origin
               (method url-fetch)
               (uri (string-append