summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8af69f88ac..13718e4353 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1121,7 +1121,7 @@ cuirass-jobs: $(GOBJECTS)
 
 .git/config: etc/git/gitconfig
 	$(AM_V_at)if command -v git >/dev/null && test -d .git; then \
-	git config include.path ../etc/git/gitconfig; \
+	git config --add include.path ../etc/git/gitconfig; \
 	fi
 
 nodist_noinst_DATA = .git/hooks/pre-push .git/config