summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3de64a4edd..88f3d87796 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,8 +35,8 @@ MODULES =					\
   guix/packages.scm				\
   guix.scm					\
   distro.scm					\
-  distro/base.scm				\
-  distro/ld-wrapper.scm
+  distro/packages/base.scm			\
+  distro/packages/ld-wrapper.scm
 
 GOBJECTS = $(MODULES:%.scm=%.go)