summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index bf9c1d0e91..7dc79e26e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,6 +117,13 @@ SH_TESTS =					\
   tests/guix-hash.sh				\
   tests/guix-package.sh
 
+if BUILD_DAEMON
+
+SH_TESTS += tests/guix-register.sh
+
+endif BUILD_DAEMON
+
+
 TESTS = $(SCM_TESTS) $(SH_TESTS)
 
 TEST_EXTENSIONS = .scm .sh