summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index d9a5f07f4f..85bd20e2be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,13 +52,12 @@ AC_ARG_WITH([nixpkgs],
    esac],
   [])
 
+AC_MSG_CHECKING([for Nixpkgs source tree])
 if test -f "$NIXPKGS/default.nix"; then
-   AC_MSG_CHECKING([for Nixpkgs source tree])
    AC_MSG_RESULT([$NIXPKGS])
    AC_SUBST([NIXPKGS])
 else
-   AC_MSG_WARN([Nixpkgs not found; this will prevent most tests from running.])
-   AC_MSG_WARN([Please use `--with-nixpkgs'.])
+   AC_MSG_RESULT([not found])
 fi
 
 AC_ARG_WITH([libgcrypt-prefix],