summary refs log tree commit diff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index c3b1e04901..7ffdf18609 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1181,7 +1181,7 @@ commands and their arguments.")
 (define-public wpa-supplicant-minimal
   (package
     (name "wpa-supplicant-minimal")
-    (version "2.8")
+    (version "2.9")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -1189,7 +1189,7 @@ commands and their arguments.")
                     version ".tar.gz"))
               (sha256
                (base32
-                "15ixzm347n8w6gdvi3j3yks3i15qmp6by9ayvswm34d929m372d6"))
+                "05qzak1mssnxcgdrafifxh9w86a4ha69qabkg4bsigk499xyxggw"))
               (modules '((guix build utils)))
               (snippet
                '(begin
@@ -2606,7 +2606,7 @@ buffers.")
      `(#:tests? #f              ; many of the tests try to load kernel modules
        #:phases
        (modify-phases %standard-phases
-         (add-after 'unpack 'autogen
+         (replace 'bootstrap
            (lambda _
              ;; Don't run configure in this phase.
              (setenv "NOCONFIGURE" "1")